Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - POLE7645

Pages: [1]
1
Bug Reports / Re: [BUG] Control problems (mouse)
« on: June 26, 2018, 10:29:29 PM »
And I confirm. That bug doesn't happen with the DOS version. It only happens on the Windows build.

2
Bug Reports / Re: [BUG] Control problems (mouse)
« on: June 07, 2018, 12:24:23 AM »
I was playing with the Windows build.

I noticed that the Windows build uses some files from DOSBox, so that's why I mentioned it.

3
Bug Reports / Re: [BUG] Control problems (mouse)
« on: April 14, 2018, 03:38:28 PM »
It's a wired mouse (I never use Bluetooth). More specifically, a BlueDiamond (with no model number).

Although, I just found out that the bug only happens when I'm playing on Fullscreen (I suspect it has to be with the DosBOX portions that somehow resets the cursor position. It did happen with a couple of games). When I play the game in a window, the game plays fine with no problem. But the window is so tiny (due to the low resolution) that playing like this isn't exactly ideal.

Does the DosBOX hq2x (I think. Don't have time to check the name out) is toggable on Amulets and Armors? That could definitely help.

4
Bug Reports / [BUG] Control problems (mouse)
« on: March 20, 2018, 11:41:44 PM »
I found a rather annoying bug tied to the controls. Particularly the mouse.

What happened is that randomly, the mouse will suddenly move at one point to the next in a single frame (making it look instantaneous.

Strangely, the bug seems to react differently depending on which mode I'm in. In "Look" mode (the one with crosshairs), it causes my character to randomly do a 90 turn (either left or right). In "Cursor" mode (where the mouse only moves a cursor), it seems to go randomly to one of the corners of the screen (either of them, but the bottom ones are the most frequent).

I also need to add that the bug only happens while the mouse is moving (and in some cases, when I'm moving).

I previously thought that having a controller plugged in caused the bug, but I played again tonight (and finished the first quest) and the bug was still present (and rather frequent).

If there's any more information you need (conputer specs, OS, mouse used, Dxdiag file), just ask.

Thanks in advance.

Pages: [1]